 </div>
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">
	
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta http-equiv="X-UA-Compatible" content="ie=edge">
    <title>
						Connecticut Schools Ranked Among the Best - The Hartford Guardian&nbsp;|&nbsp;The Hartford Guardian								    </title><link rel="stylesheet" href="https://www.thehartfordguardian.com/wp-content/cache/min/1/42c71ed4c343d43f27a1686193b08c36.css" media="all" data-minify="1" />

	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

	

	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.thehartfordguardian.com/feed/" />
	<link rel="pingback" href="https://www.thehartfordguardian.com/xmlrpc.php" />

	
<!-- This site is optimized with the Yoast SEO Premium plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Connecticut Schools Ranked Among the Best - The Hartford Guardian</title>
<link rel="canonical" href="https://www.thehartfordguardian.com/2020/09/15/connecticut-schools-ranked-among-the-best-in-the-nation/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Connecticut Schools Ranked Among the Best - The Hartford Guardian" />
<meta property="og:description" content="By Anthony Zepperi, Staff Writer HARTFORD &#8212; Connecticut&#8217;s schools made the grade, according to a national education report. Gov. Ned Lamont and State Education Commissioner Miguel Cardona on Friday announced that Connecticut’s K-12 schools have been ranked as the third best in the nation by Education Week in the annual education of its “Quality Counts &hellip;" />
<meta property="og:url" content="https://www.thehartfordguardian.com/2020/09/15/connecticut-schools-ranked-among-the-best-in-the-nation/" />
<meta property="og:site_name" content="The Hartford Guardian" />
<meta property="article:publisher" content="https://www.facebook.com/Dr.AnnMarie.Adams" />
<meta property="article:section" content="Hartford" />
<meta property="article:published_time" content="2020-09-15T12:30:35-04:00" />
<meta property="article:modified_time" content="2020-09-15T14:00:43-04:00" />
<meta property="og:updated_time" content="2020-09-15T14:00:43-04:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="By Anthony Zepperi, Staff Writer HARTFORD &#8212; Connecticut&#8217;s schools made the grade, according to a national education report. Gov. Ned Lamont and State Education Commissioner Miguel Cardona on Friday announced that Connecticut’s K-12 schools have been ranked as the third best in the nation by Education Week in the annual education of its “Quality Counts [&hellip;]" />
<meta name="twitter:title" content="Connecticut Schools Ranked Among the Best - The Hartford Guardian" />
<meta name="twitter:site" content="@guardianeditor" />
<meta name="twitter:creator" content="@guardianeditor" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.thehartfordguardian.com/#organization","name":"The Hartford Guardian","url":"https://www.thehartfordguardian.com/","sameAs":["https://www.facebook.com/Dr.AnnMarie.Adams","https://www.linkedin.com/in/ann-marie-adams-ph-d-02791a3","https://en.wikipedia.org/wiki/The_Hartford_Guardian","https://twitter.com/guardianeditor"],"logo":{"@type":"ImageObject","@id":"https://www.thehartfordguardian.com/#logo","url":"https://www.thehartfordguardian.com/wp-content/uploads/2011/05/logo.jpg","width":384,"height":100,"caption":"The Hartford Guardian"},"image":{"@id":"https://www.thehartfordguardian.com/#logo"}},{"@type":"WebSite","@id":"https://www.thehartfordguardian.com/#website","url":"https://www.thehartfordguardian.com/","name":"The Hartford Guardian","publisher":{"@id":"https://www.thehartfordguardian.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.thehartfordguardian.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.thehartfordguardian.com/2020/09/15/connecticut-schools-ranked-among-the-best-in-the-nation/#webpage","url":"https://www.thehartfordguardian.com/2020/09/15/connecticut-schools-ranked-among-the-best-in-the-nation/","inLanguage":"en-US","name":"Connecticut Schools Ranked Among the Best - The Hartford Guardian","isPartOf":{"@id":"https://www.thehartfordguardian.com/#website"},"datePublished":"2020-09-15T12:30:35-04:00","dateModified":"2020-09-15T14:00:43-04:00"},{"@type":"Article","@id":"https://www.thehartfordguardian.com/2020/09/15/connecticut-schools-ranked-among-the-best-in-the-nation/#article","isPartOf":{"@id":"https://www.thehartfordguardian.com/2020/09/15/connecticut-schools-ranked-among-the-best-in-the-nation/#webpage"},"author":{"@id":"https://www.thehartfordguardian.com/#/schema/person/2a9103b10aa5db08658aa2a9a4f31c18"},"headline":"Connecticut Schools Ranked Among the Best","datePublished":"2020-09-15T12:30:35-04:00","dateModified":"2020-09-15T14:00:43-04:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.thehartfordguardian.com/2020/09/15/connecticut-schools-ranked-among-the-best-in-the-nation/#webpage"},"publisher":{"@id":"https://www.thehartfordguardian.com/#organization"},"articleSection":"Hartford,Neighborhood,Youth"},{"@type":["Person"],"@id":"https://www.thehartfordguardian.com/#/schema/person/2a9103b10aa5db08658aa2a9a4f31c18","name":"The Hartford Guardian","image":{"@type":"ImageObject","@id":"https://www.thehartfordguardian.com/#authorlogo","url":"https://secure.gravatar.com/avatar/b7c515c5f89bd6f44e0b09259d3ba828?s=96&d=mm&r=g","caption":"The Hartford Guardian"},"sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The Hartford Guardian &raquo; Connecticut Schools Ranked Among the Best Comments Feed" href="https://www.thehartfordguardian.com/2020/09/15/connecticut-schools-ranked-among-the-best-in-the-nation/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.2.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.2.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-135004743-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-135004743-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	

<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://www.thehartfordguardian.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>


<script type='text/javascript' src='https://www.thehartfordguardian.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://www.thehartfordguardian.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thehartfordguardian.com/wp-json/wp/v2/posts/26733" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thehartfordguardian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thehartfordguardian.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://www.thehartfordguardian.com/?p=26733' />
<link rel="alternate" type="application/json+oembed" href="https://www.thehartfordguardian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thehartfordguardian.com%2F2020%2F09%2F15%2Fconnecticut-schools-ranked-among-the-best-in-the-nation%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thehartfordguardian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thehartfordguardian.com%2F2020%2F09%2F15%2Fconnecticut-schools-ranked-among-the-best-in-the-nation%2F&#038;format=xml" />
<!-- HFCM by 99 Robots - Snippet # 1:  -->
<meta name="google-site-verification" content="WWVwhavBivYLNBx6enGMCWjYE5KSqqBnoeD6kO3t0A0" />
<!-- /end HFCM by 99 Robots -->
		
<link rel="icon" href="https://www.thehartfordguardian.com/wp-content/uploads/2016/10/cropped-hartford-guardian-celebrates-e1476980975282-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.thehartfordguardian.com/wp-content/uploads/2016/10/cropped-hartford-guardian-celebrates-e1476980975282-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.thehartfordguardian.com/wp-content/uploads/2016/10/cropped-hartford-guardian-celebrates-e1476980975282-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.thehartfordguardian.com/wp-content/uploads/2016/10/cropped-hartford-guardian-celebrates-e1476980975282-270x270.jpg" />
<style>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</style>		<style type="text/css" id="wp-custom-css">
			.sidebar-right-item-resposnive{
	display:none;
}

body > button#responsive-menu-button{
	display:none;
}
button#responsive-menu-button{
	background-color: #630c0d;
	color: #FFFFFF;
	padding:6px 10px;
	width:50px !important;
	height:inherit !important;
	font-size:20px !important;
	position:inherit !important;
}
/* new 2 column widget */
.subcol {
	width:100%;
}



/*Comments box style start*/
#commentform input[type="text"],
#commentform input[type="email"],
#commentform textarea{
	padding: 5px 10px !important;
	width: 99%;
	font-size: 15px;
	border-radius: 5px;
}
#commentform textarea{
	font-size: 17px;
}
#commentform input[type="text"]:focus,
#commentform input[type="email"]:focus,
#commentform textarea:focus{
	border-color:#630c0d;
	box-shadow:0px 0px 1px #000;
}
#commentform input[type="submit"]{
	background-color: #630c0d;
	padding: 10px 18px;
	color: #fff;
	border: none !important;
	border-radius: 5px;
	font-size: 14px;
	cursor:pointer;
}
h2.commh2{
	font-size: 20px;
}
/* Comments box style end */

#columns:after,
#nav:after,
.sideTabs:after,
.col2:after,
.col1:after,
#nav2:after{
	content:"";
	display:block;
	clear:both;
}

#topbanner img{
	width:100% ;
	display:none;
}

/*
@media (min-width:1025px){

	.sidebar-right-item-resposnive{
		margin-left:0px !important;
	}
	.subcol .widget{
		width: 100% !important;
	}
	.subcol{
		width:48%;
	}
}
*/


@media (max-width:1025px){
	#page{
		width: 95%;
	}
	#nav{
		width: 96% !important;
		margin:15px auto !important;
	}
	#nav-left ul{
		display:none;
	}
	#nav-left{
		width: 20%;
	}
	#nav-right{
		width: 80%;
	}
	#nav-right #search{
		width:100% !important;
		display:flex;
		overflow:hidden; 
		display:-webkit-flex;
	}
	#nav-right #search input{
		float:none !important;
	}
	#nav-right #search #s{
		width:87% !important;
		height: 14px;
	}
	#nav2 {
		height: auto !important;
	}
	#nav2 li a{
		padding: 0 5px !important;
	}
	
	#myGallery{
		width:100% !important;
	}
	.jdGallery .slideInfoZone{
		width:100% !important;
		padding:10px 0px !important;
		padding-bottom:17px !important;
	}
	.jdGallery .slideInfoZone p,
	.jdGallery .slideInfoZone h2{
		padding:0px 10px !important;
	}
	.col1{
		width:63%;
		padding: 0px;
	}
	.col2 {
		float: left;
		width: 37%;
		padding: 0px;
	}
	.sideTabs{
		width:94% !important;
	}
	.mootabs_panel,
	.col2 .mootabs_panel ul,
	.col2 .mootabs_panel ul li a{
		width:auto !important;
	}
	.col2 .mootabs_panel ul li{
		width:94% !important;
	}
	.col2 .mootabs_panel ul li a{
		display: block;
		width:96% !important;
	}
	.col2 > div{
		margin-left:10px;
	}
	#aswift_0_expand{
		margin-left:10px !important;
	}
	.box .post{
		width:49%;
	}
}
@media (max-width:992px){
	.col2 > div{
		margin-left:0px;
	}
	.col2,
	.col1{
		width:100%;
		float:none;
	}
	#mpu_banner a,
	#mpu_banner{
		height: auto !important;
		margin-top:15px;
	}
	.sideTabs,
	.mootabs_panel,
	.col2 .mootabs_panel ul,
	.col2 .mootabs_panel ul li a{
		width:99% !important;
	}
	.col2 .mootabs_panel ul li{
		width:97% !important;
	}
	.col2 .mootabs_panel ul li a{
		margin-right:5px !important;
	}
	
	/* old 2 column widget
	.subcol{
		width:70% !important;
	}
	.sidebar-right-item-resposnive{
		width:30% !important;
	}
	.subcol .widget{
		width:48% !important;
		float:left;
		margin-right:10px;
	}
	.sidebar-right-item-resposnive .widget{
		width:100% !important;
	}
	*/
}
@media (max-width:800px){
	/* old 2 column widget
	.subcol .widget{
		width:46% !important;
		float:left;
		margin-right:10px;
	}
	.sidebar-right-item-resposnive .widget{
		width:100% !important;
	}
	*/
}
@media (max-width:700px){
	#nav-right #search #s{
		width:78% !important;
	}
	.col2 .mootabs_panel ul li{
			width: 95% !important;
	}
}
@media (max-width:580px){
	.col1 .arclist{
		float:none;
		width:100%;
	}
	.box .post{
		width:99%;
		float:none;
		margin:15px auto;
	}
	.col1 .box .hl-full{
		display:none !important;
	}
}
@media (max-width:450px){
	#header a,
	#header h2,
	#header img{
		width:100% !important;
	}
	#nav-right #search .btn{
		width:25% !important;
	}
	#nav-right #search #s{
		width:65% !important;
	}
	
	/* old 2 column widget
	.subcol .widget{
		width:44% !important;
		float:left;
		margin-right:10px;
	}
	.sidebar-right-item-resposnive .widget{
		width:100% !important;
	}
	*/
	.col2 #mpu_banner a,
	.col2 #mpu_banner img{
		width:100% !important;
	}
	
	.col2 .mootabs_panel ul li{
			width: 92% !important;
	}
	.col2 .ads{
		width:100% !important;
		height:inherit;
	}
	.col2 .ads a{
		display:inline-block;
		width:40%;
	}
	.col2 .ads a img{
		width:100% !important;
	}
	.col2 .ads a:last-child{
		width:14% !important;
	}
}
@media (max-width:362px){
	#mpu_banner{
		width:auto !important;
	}

	#mpu_banner img{
		width:100% !important;
		max-height: 250px;
	}
}

.slideElement > img {
    width: 100%;
    object-fit: contain;
    height: auto;
}		</style>
		<style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
h1,h2 { }
</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>
	<!--[if lte IE 6]>
	<script defer type="text/javascript" src="https://www.thehartfordguardian.com/wp-content/themes/hartford/images/pngfix.js"></script>
	<![endif]-->
	
	
	

	
    
    
	
	
	
    

	
<meta name="google-site-verification" content="4qcq3juWNSNChN2kauM4PIaWnIFqW4u4YlHXKou7mLg" />
</head>

<body data-rsssl=1>


<div id="page">

<div id="nav"> <!-- START TOP NAVIGATION BAR -->
	
		<div id="nav-left">
			
			<button id="responsive-menu-button" class="responsive-menu-button responsive-menu-boring
         responsive-menu-accessible" type="button" aria-label="Menu">
			<span class="responsive-menu-box">
				<span class="responsive-menu-inner"></span>
			</span>
			</button>
			
			<ul>
            
            					<li class="page_item"><a href="https://www.thehartfordguardian.com/">Home</a></li>
								<li class="page_item page-item-5 page_item_has_children"><a href="https://www.thehartfordguardian.com/about-2/">About Us</a></li>
<li class="page_item page-item-7"><a href="https://www.thehartfordguardian.com/archives/">Archives</a></li>
<li class="page_item page-item-8304"><a href="https://www.thehartfordguardian.com/donate/">Donate</a></li>
		
			
			</ul>
		
		</div><!--/nav-left -->

		<div id="nav-right">		
		
			<form method="get" id="searchform" action="https://www.thehartfordguardian.com/">
				
				<div id="search">
					<input type="text" value="Enter your search keywords here..." onclick="this.value='';" name="s" id="s" />
					<input name="" type="image" src="https://www.thehartfordguardian.com/wp-content/themes/hartford/styles/default/search.gif" value="Go" class="btn" />
				</div><!--/search -->
				
			</form>
		
		</div><!--/nav-right -->
		
	</div><!--/nav-->
	
	<div class="fix"></div>
	
	<div id="header"><!-- START LOGO LEVEL WITH RSS FEED -->
		
		<h1><a href="https://www.thehartfordguardian.com/" title="The Hartford Guardian"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://www.thehartfordguardian.com/wp-content/themes/hartford/styles/default/logo.gif" /><noscript><img src="https://www.thehartfordguardian.com/wp-content/themes/hartford/styles/default/logo.gif" alt="" /></noscript></a></h1>
		
		<div id="topbanner">
			
						
			<a  href="https://www.newsmatch.org/organizations/the-hartford-guardian.com"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://www.thehartfordguardian.com/wp-content/uploads/2019/11/NewsMatch-Leaderboard-A-1.gif" /><noscript><img src="https://www.thehartfordguardian.com/wp-content/uploads/2019/11/NewsMatch-Leaderboard-A-1.gif" alt="" /></noscript></a>
			
		</div><!--/rss-->
		
	</div><!--/header -->
    
    	
	
	<div id="suckerfish"><!-- START CATEGORY NAVIGATION (SUCKERFISH CSS) -->
		
			<ul id="nav2">
					<li class="cat-item cat-item-3"><a href="https://www.thehartfordguardian.com/category/art-culture/">A &amp; E</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://www.thehartfordguardian.com/category/business-beat/">Business</a>
</li>
	<li class="cat-item cat-item-1533"><a href="https://www.thehartfordguardian.com/category/submissions/">Editoral</a>
<ul class='children'>
	<li class="cat-item cat-item-1904"><a href="https://www.thehartfordguardian.com/category/submissions/boardstaff/">Board/Staff</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-10"><a href="https://www.thehartfordguardian.com/category/featured/" title="Featured News ">Featured</a>
<ul class='children'>
	<li class="cat-item cat-item-5197"><a href="https://www.thehartfordguardian.com/category/featured/sunday-read/">Sunday Read</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-5"><a href="https://www.thehartfordguardian.com/category/health/">Health</a>
</li>
	<li class="cat-item cat-item-8"><a href="https://www.thehartfordguardian.com/category/nation/">Nation</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://www.thehartfordguardian.com/category/neighborhood/">Neighborhood</a>
<ul class='children'>
	<li class="cat-item cat-item-824"><a href="https://www.thehartfordguardian.com/category/neighborhood/bloomfield/">Bloomfield</a>
</li>
	<li class="cat-item cat-item-693"><a href="https://www.thehartfordguardian.com/category/neighborhood/east-hartford-neighborhood/">East Hartford</a>
</li>
	<li class="cat-item cat-item-621"><a href="https://www.thehartfordguardian.com/category/neighborhood/hartford-neighborhood/">Hartford</a>
</li>
	<li class="cat-item cat-item-746"><a href="https://www.thehartfordguardian.com/category/neighborhood/west-hartford-neighborhood/">West Hartford</a>
</li>
	<li class="cat-item cat-item-610"><a href="https://www.thehartfordguardian.com/category/neighborhood/windsor/">Windsor</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-7"><a href="https://www.thehartfordguardian.com/category/opinion/">Opinion</a>
<ul class='children'>
	<li class="cat-item cat-item-564"><a href="https://www.thehartfordguardian.com/category/opinion/letters/" title="Letters to the editor about an article published on www.thehartfordguardian.com or other news media outlet.">Letters</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-2906"><a href="https://www.thehartfordguardian.com/category/politics/">Politics</a>
</li>
	<li class="cat-item cat-item-11"><a href="https://www.thehartfordguardian.com/category/travel/">Travel</a>
</li>
	<li class="cat-item cat-item-9"><a href="https://www.thehartfordguardian.com/category/youth-in-action/">Youth</a>
</li>
	
			</ul>
					
	</div><!--/nav2-->
	
	<div id="columns"><!-- START MAIN CONTENT COLUMNS --><!-- AddThis Button BEGIN -->
<div class="addthis_toolbox addthis_default_style ">
<a href="http://www.addthis.com/bookmark.php?v=250&amp;username=annadam" class="addthis_button_compact">Share</a>
<span class="addthis_separator">|</span>
<a class="addthis_button_preferred_1"></a>
<a class="addthis_button_preferred_2"></a>
<a class="addthis_button_preferred_3"></a>
<a class="addthis_button_preferred_4"></a>
</div>

<script type="text/javascript" src="https://s7.addthis.com/js/250/addthis_widget.js#username=annadam"></script>



		<div class="col1">
			
					

				<div id="archivebox">
					
						<h3><em>Categorized |</em> <a href="https://www.thehartfordguardian.com/category/neighborhood/hartford-neighborhood/" rel="category tag">Hartford</a>, <a href="https://www.thehartfordguardian.com/category/neighborhood/" rel="category tag">Neighborhood</a>, <a href="https://www.thehartfordguardian.com/category/youth-in-action/" rel="category tag">Youth</a></h3>
						<div class="singletags"></div>       
				
				</div><!--/archivebox-->			

				<div class="post-alt blog" id="post-26733">
				
					<h2><a title="Permanent Link to Connecticut Schools Ranked Among the Best" href="https://www.thehartfordguardian.com/2020/09/15/connecticut-schools-ranked-among-the-best-in-the-nation/" rel="bookmark">Connecticut Schools Ranked Among the Best</a></h2>
					<h3 class="post_date">Posted on 15 September 2020 by The Hartford Guardian</h3>
		
					<div class="entry">
						
<p><strong>By Anthony Zepperi, <em>Staff Writer</em></strong></p>



<p><strong>HARTFORD</strong> &#8212;  Connecticut&#8217;s schools made the grade, according to a national education report.</p>



<p>Gov.  Ned Lamont and State Education Commissioner Miguel Cardona on Friday announced that Connecticut’s K-12 schools have been ranked as the third best in the nation by Education Week in the annual education of its “Quality Counts 2020: Grading the States&#8217; report.</p>



<p>Connecticut received a grade of “B” with an overall score of 84.1 out of 100 points. The nation as a whole received a grade of “C.”</p>



<p>The report, based on an analysis by the Education Week Research Center, reviews how well the nation and the states do on assuring bright prospects for success over the course of a lifetime, how much they spend on schools and how fairly that money is distributed as well as the outcomes reflected by indicators such as test scores and graduation rates.</p>



<p>A state’s overall grade is the average of its scores on the three separate indices tracked by the report, which are school finance, chance-for-success, and K-12 achievement.</p>



<p>Lamont said that he appreciates the instructors who work diligently to help teach students.</p>



<p>“The strength of a state is dependent upon the health of its education system, and Connecticut’s schools are once again being recognized as among the best in the nation,” Lamont said. “We have the best teachers of any state and they are delivering results that are having positive impacts on students’ lives.</p>



<p>Lamont said that the flourishing of businesses depends on a good and efficient education system.</p>



<p>“The ability to attract businesses and encourage them to expand here is directly tied to the quality of education our workforce receives,” Lamont said.</p>



<p>Commissioner Cardona said that even as the state is battling a pandemic, it still is being recognized as a state with a great education climate.</p>



<p>“Thanks to our collective efforts as one educational community, Connecticut has again ranked third in the nation,” Cardona said. “While this pandemic has thrown unprecedented challenges our way, we are inspired by the heightened sense of commitment and innovation demonstrated by our teachers, families, and school staff to meet the needs of our learners.”</p>



<p>Cardona assures that as students enter the new school year, they will notice the efficiency of the education system.</p>



<p>“We enter 2020-21 in the same spirit of collaboration, and with strengthened resolve, to deliver a reimagined PK-12 that ensures equity, access, and excellence for all students anytime, anywhere,” Cardona said.</p>
 					</div>


							
					<strong>Email us: editor@thehartfordguardian.com</strong>
</div>
			<strong>LIKE Us on Facebook</strong>

			
			
	<div id="lfc_comments" class="comments-area" align="center">
			</div>

			

</div><!--/post-->
<script type="text/javascript">// <![CDATA[
google_ad_client = "pub-1526789291876161";
/* Homepage 300x250, created 10/24/08 */
google_ad_slot = "4493329447";
google_ad_width = 300;
google_ad_height = 250;
// ]]></script>
<script src="https://pagead2.googlesyndication.com/pagead/show_ads.js" type="text/javascript" defer></script>

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-6151060-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>



				
		<div class="navigation">
			<div class="alignleft"></div>
			<div class="alignright"></div>
		</div>		
	
								

<div class="col2">
	
	 	
	



<div id="mpu_banner">
  
				
	<a  href="https://www.thehartfordguardian.com/2020/04/16/news-analysis-lack-of-focus-on-covid-data-presents-blind-spots/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://www.thehartfordguardian.com/wp-content/uploads/2020/04/300x250-Coronavirus-Hartford.png" /><noscript><img src="https://www.thehartfordguardian.com/wp-content/uploads/2020/04/300x250-Coronavirus-Hartford.png" alt="" /></noscript></a>

</div>

	
	<div id="video" style="width:100%;">
		<div class="rll-youtube-player" data-src="https://www.youtube.com/embed/TjcoN9Aek24" data-id="TjcoN9Aek24" data-query=""></div><noscript><iframe style="width:100%;" src="https://www.youtube.com/embed/TjcoN9Aek24" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen controls></iframe></noscript>>
	</div>
    
	<div id="myTabs1" class="sideTabs">
		
		<ul class="mootabs_title">
			<li title="feat"><span>Latest News</span></li>
            
			<li title="tagcloud"><span>Tags</span></li>            <li title="sub"><span>Subscribe</span></li>
		</ul>	

		<div class="mootabs_panel" id="pop">
			<ul class="list1">
							</ul>
        </div>

		<div id="feat" class="mootabs_panel">
	        <ul class="list2">
								<li><a title="Permanent Link to Connecticut Journalist to Sue Halle Berry for Copyright Infringement, Media Suppression" href="https://www.thehartfordguardian.com/2020/09/12/connecticut-journalist-sues-halle-berry-for-copyright-infringement-media-suppression/" rel="bookmark">Connecticut Journalist to Sue Halle Berry for Copyright Infringement, Media Suppression</a></li>
								<li><a title="Permanent Link to Bloomfield Residents Honor Chadwick Boseman, Black Panther Star" href="https://www.thehartfordguardian.com/2020/09/08/bloomfield-residents-honor-chadwick-boseman-black-panther-star/" rel="bookmark">Bloomfield Residents Honor Chadwick Boseman, Black Panther Star</a></li>
								<li><a title="Permanent Link to Sen. Chris Murphy Moves to Hartford, Answers  Question About Permanent Residence" href="https://www.thehartfordguardian.com/2020/08/19/sen-chris-murphy-moves-to-hartford/" rel="bookmark">Sen. Chris Murphy Moves to Hartford, Answers  Question About Permanent Residence</a></li>
								<li><a title="Permanent Link to Rep. Brandon McGee Hesitant to Declare Victory" href="https://www.thehartfordguardian.com/2020/08/12/rep-brandon-mcgee-hesitant-to-declare-victory/" rel="bookmark">Rep. Brandon McGee Hesitant to Declare Victory</a></li>
								<li><a title="Permanent Link to Black and Puerto Rican Caucus Fights for ‘agenda for equity’" href="https://www.thehartfordguardian.com/2020/07/09/black-and-puerto-rican-caucus-fights-for-agenda-for-equity/" rel="bookmark">Black and Puerto Rican Caucus Fights for ‘agenda for equity’</a></li>
								<li><a title="Permanent Link to A grassroots policing alternative in Hartford spreads its wings" href="https://www.thehartfordguardian.com/2020/07/09/a-grassroots-policing-alternative-in-hartford-spreads-its-wings/" rel="bookmark">A grassroots policing alternative in Hartford spreads its wings</a></li>
								<li><a title="Permanent Link to 2020 Political Round Up" href="https://www.thehartfordguardian.com/2020/05/29/2020-political-round-up/" rel="bookmark">2020 Political Round Up</a></li>
								<li><a title="Permanent Link to Most Americans Want to Reopen&#8211;Not" href="https://www.thehartfordguardian.com/2020/05/07/most-americans-want-to-reopen-not/" rel="bookmark">Most Americans Want to Reopen&#8211;Not</a></li>
								<li><a title="Permanent Link to Opening the Economy: Data-Driven and Public Health Approaches" href="https://www.thehartfordguardian.com/2020/04/21/opening-the-economy-data-driven-and-public-health-approaches/" rel="bookmark">Opening the Economy: Data-Driven and Public Health Approaches</a></li>
								<li><a title="Permanent Link to As New COVID-19 Deaths Grow, Lamont Considers Executive Order On Masks" href="https://www.thehartfordguardian.com/2020/04/15/as-new-covid-19-deaths-grow-lamont-considers-executive-order-on-masks/" rel="bookmark">As New COVID-19 Deaths Grow, Lamont Considers Executive Order On Masks</a></li>
						
			</ul>
		</div>
			
		<div class="mootabs_panel" id="comm">
			<ul class="list3">
							</ul>
		</div>
			
			
			<div class="mootabs_panel" id="tagcloud">
				
				<ul>
					<a href="https://www.thehartfordguardian.com/tag/affordable-care-act/" class="tag-cloud-link tag-link-2363 tag-link-position-1" style="font-size: 11.411764705882pt;" aria-label="Affordable Care Act (9 items)">Affordable Care Act</a>
<a href="https://www.thehartfordguardian.com/tag/affordable-care-act-aca/" class="tag-cloud-link tag-link-1128 tag-link-position-2" style="font-size: 11.411764705882pt;" aria-label="Affordable Care Act (ACA) (9 items)">Affordable Care Act (ACA)</a>
<a href="https://www.thehartfordguardian.com/tag/ann-marie-adams/" class="tag-cloud-link tag-link-239 tag-link-position-3" style="font-size: 10.941176470588pt;" aria-label="Ann-Marie Adams (8 items)">Ann-Marie Adams</a>
<a href="https://www.thehartfordguardian.com/tag/car-accident/" class="tag-cloud-link tag-link-171 tag-link-position-4" style="font-size: 10.470588235294pt;" aria-label="car accident (7 items)">car accident</a>
<a href="https://www.thehartfordguardian.com/tag/census-2010-and-hartford/" class="tag-cloud-link tag-link-281 tag-link-position-5" style="font-size: 10.470588235294pt;" aria-label="Census 2010 and Hartford (7 items)">Census 2010 and Hartford</a>
<a href="https://www.thehartfordguardian.com/tag/dan-malloy/" class="tag-cloud-link tag-link-681 tag-link-position-6" style="font-size: 10.470588235294pt;" aria-label="Dan Malloy (7 items)">Dan Malloy</a>
<a href="https://www.thehartfordguardian.com/tag/domestic-violence/" class="tag-cloud-link tag-link-342 tag-link-position-7" style="font-size: 10pt;" aria-label="Domestic Violence. (6 items)">Domestic Violence.</a>
<a href="https://www.thehartfordguardian.com/tag/education/" class="tag-cloud-link tag-link-939 tag-link-position-8" style="font-size: 16.023529411765pt;" aria-label="Education (30 items)">Education</a>
<a href="https://www.thehartfordguardian.com/tag/foodshare/" class="tag-cloud-link tag-link-1153 tag-link-position-9" style="font-size: 11.788235294118pt;" aria-label="FOODSHARE (10 items)">FOODSHARE</a>
<a href="https://www.thehartfordguardian.com/tag/foreclosure/" class="tag-cloud-link tag-link-66 tag-link-position-10" style="font-size: 11.411764705882pt;" aria-label="foreclosure (9 items)">foreclosure</a>
<a href="https://www.thehartfordguardian.com/tag/gov-dannel-malloy/" class="tag-cloud-link tag-link-1247 tag-link-position-11" style="font-size: 11.411764705882pt;" aria-label="Gov. Dannel Malloy (9 items)">Gov. Dannel Malloy</a>
<a href="https://www.thehartfordguardian.com/tag/gov-dannel-p-malloy/" class="tag-cloud-link tag-link-1188 tag-link-position-12" style="font-size: 14.235294117647pt;" aria-label="Gov. Dannel P. Malloy (19 items)">Gov. Dannel P. Malloy</a>
<a href="https://www.thehartfordguardian.com/tag/gov-jodi-rell/" class="tag-cloud-link tag-link-73 tag-link-position-13" style="font-size: 11.788235294118pt;" aria-label="Gov. Jodi Rell (10 items)">Gov. Jodi Rell</a>
<a href="https://www.thehartfordguardian.com/tag/hartford/" class="tag-cloud-link tag-link-47 tag-link-position-14" style="font-size: 17.152941176471pt;" aria-label="Hartford (40 items)">Hartford</a>
<a href="https://www.thehartfordguardian.com/tag/hartford-board-of-education/" class="tag-cloud-link tag-link-1371 tag-link-position-15" style="font-size: 11.411764705882pt;" aria-label="Hartford Board of Education (9 items)">Hartford Board of Education</a>
<a href="https://www.thehartfordguardian.com/tag/hartford-mayor-pedro-segarra/" class="tag-cloud-link tag-link-1330 tag-link-position-16" style="font-size: 11.411764705882pt;" aria-label="Hartford Mayor Pedro Segarra (9 items)">Hartford Mayor Pedro Segarra</a>
<a href="https://www.thehartfordguardian.com/tag/hartford-police/" class="tag-cloud-link tag-link-625 tag-link-position-17" style="font-size: 16.870588235294pt;" aria-label="Hartford Police (37 items)">Hartford Police</a>
<a href="https://www.thehartfordguardian.com/tag/hartford-police-arrests/" class="tag-cloud-link tag-link-2717 tag-link-position-18" style="font-size: 10.470588235294pt;" aria-label="Hartford Police Arrests (7 items)">Hartford Police Arrests</a>
<a href="https://www.thehartfordguardian.com/tag/hartford-police-department/" class="tag-cloud-link tag-link-1393 tag-link-position-19" style="font-size: 10.470588235294pt;" aria-label="Hartford Police Department (7 items)">Hartford Police Department</a>
<a href="https://www.thehartfordguardian.com/tag/hartford-public-library/" class="tag-cloud-link tag-link-333 tag-link-position-20" style="font-size: 12.447058823529pt;" aria-label="Hartford Public Library (12 items)">Hartford Public Library</a>
<a href="https://www.thehartfordguardian.com/tag/hartford-public-schools/" class="tag-cloud-link tag-link-331 tag-link-position-21" style="font-size: 12.823529411765pt;" aria-label="Hartford Public Schools (13 items)">Hartford Public Schools</a>
<a href="https://www.thehartfordguardian.com/tag/health/" class="tag-cloud-link tag-link-3055 tag-link-position-22" style="font-size: 11.411764705882pt;" aria-label="Health (9 items)">Health</a>
<a href="https://www.thehartfordguardian.com/tag/homicide/" class="tag-cloud-link tag-link-123 tag-link-position-23" style="font-size: 10.470588235294pt;" aria-label="homicide (7 items)">homicide</a>
<a href="https://www.thehartfordguardian.com/tag/housing/" class="tag-cloud-link tag-link-48 tag-link-position-24" style="font-size: 10.470588235294pt;" aria-label="Housing (7 items)">Housing</a>
<a href="https://www.thehartfordguardian.com/tag/immigrants/" class="tag-cloud-link tag-link-68 tag-link-position-25" style="font-size: 10pt;" aria-label="immigrants (6 items)">immigrants</a>
<a href="https://www.thehartfordguardian.com/tag/immigration/" class="tag-cloud-link tag-link-450 tag-link-position-26" style="font-size: 12.823529411765pt;" aria-label="Immigration (13 items)">Immigration</a>
<a href="https://www.thehartfordguardian.com/tag/immigration-reform/" class="tag-cloud-link tag-link-581 tag-link-position-27" style="font-size: 13.576470588235pt;" aria-label="Immigration Reform (16 items)">Immigration Reform</a>
<a href="https://www.thehartfordguardian.com/tag/jr/" class="tag-cloud-link tag-link-192 tag-link-position-28" style="font-size: 10.941176470588pt;" aria-label="jr. (8 items)">jr.</a>
<a href="https://www.thehartfordguardian.com/tag/mayor-eddie-perez/" class="tag-cloud-link tag-link-19 tag-link-position-29" style="font-size: 12.164705882353pt;" aria-label="Mayor Eddie Perez (11 items)">Mayor Eddie Perez</a>
<a href="https://www.thehartfordguardian.com/tag/mayor-eddie-perez-on-trial/" class="tag-cloud-link tag-link-654 tag-link-position-30" style="font-size: 11.788235294118pt;" aria-label="Mayor Eddie Perez on Trial (10 items)">Mayor Eddie Perez on Trial</a>
<a href="https://www.thehartfordguardian.com/tag/mayor-pedro-segarra/" class="tag-cloud-link tag-link-754 tag-link-position-31" style="font-size: 14.8pt;" aria-label="Mayor Pedro Segarra (22 items)">Mayor Pedro Segarra</a>
<a href="https://www.thehartfordguardian.com/tag/ned-lamont/" class="tag-cloud-link tag-link-425 tag-link-position-32" style="font-size: 11.411764705882pt;" aria-label="Ned Lamont (9 items)">Ned Lamont</a>
<a href="https://www.thehartfordguardian.com/tag/obamacare/" class="tag-cloud-link tag-link-2231 tag-link-position-33" style="font-size: 10.941176470588pt;" aria-label="Obamacare (8 items)">Obamacare</a>
<a href="https://www.thehartfordguardian.com/tag/police/" class="tag-cloud-link tag-link-38 tag-link-position-34" style="font-size: 13.105882352941pt;" aria-label="police (14 items)">police</a>
<a href="https://www.thehartfordguardian.com/tag/police-arrests/" class="tag-cloud-link tag-link-765 tag-link-position-35" style="font-size: 12.447058823529pt;" aria-label="Police Arrests (12 items)">Police Arrests</a>
<a href="https://www.thehartfordguardian.com/tag/president-barack-obama/" class="tag-cloud-link tag-link-42 tag-link-position-36" style="font-size: 18pt;" aria-label="President Barack Obama (49 items)">President Barack Obama</a>
<a href="https://www.thehartfordguardian.com/tag/race-and-culture/" class="tag-cloud-link tag-link-642 tag-link-position-37" style="font-size: 10.470588235294pt;" aria-label="Race and Culture (7 items)">Race and Culture</a>
<a href="https://www.thehartfordguardian.com/tag/sheff-v-oneill/" class="tag-cloud-link tag-link-1079 tag-link-position-38" style="font-size: 11.411764705882pt;" aria-label="Sheff v. O&#039;Neill (9 items)">Sheff v. O&#039;Neill</a>
<a href="https://www.thehartfordguardian.com/tag/small-business/" class="tag-cloud-link tag-link-64 tag-link-position-39" style="font-size: 10pt;" aria-label="small business (6 items)">small business</a>
<a href="https://www.thehartfordguardian.com/tag/snow-storm-in-ct/" class="tag-cloud-link tag-link-460 tag-link-position-40" style="font-size: 10pt;" aria-label="Snow Storm in CT (6 items)">Snow Storm in CT</a>
<a href="https://www.thehartfordguardian.com/tag/unemployment/" class="tag-cloud-link tag-link-109 tag-link-position-41" style="font-size: 12.164705882353pt;" aria-label="unemployment (11 items)">unemployment</a>
<a href="https://www.thehartfordguardian.com/tag/weekend-movie-review/" class="tag-cloud-link tag-link-420 tag-link-position-42" style="font-size: 10pt;" aria-label="WeekEnd Movie Review (6 items)">WeekEnd Movie Review</a>
<a href="https://www.thehartfordguardian.com/tag/wells-fargo/" class="tag-cloud-link tag-link-468 tag-link-position-43" style="font-size: 11.411764705882pt;" aria-label="Wells Fargo (9 items)">Wells Fargo</a>
<a href="https://www.thehartfordguardian.com/tag/white-house/" class="tag-cloud-link tag-link-214 tag-link-position-44" style="font-size: 10pt;" aria-label="White House (6 items)">White House</a>
<a href="https://www.thehartfordguardian.com/tag/youth-in-action/" class="tag-cloud-link tag-link-3056 tag-link-position-45" style="font-size: 10.470588235294pt;" aria-label="Youth (7 items)">Youth</a>				</ul>
			
			</div>
	
		
        <div class="mootabs_panel" id="sub">
	        <ul id="rss">
				<li><h2>Stay up to date</h2><a href="https://www.thehartfordguardian.com/feed/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://www.thehartfordguardian.com/wp-content/themes/hartford/images/ico-rss.gif" /><noscript><img src="https://www.thehartfordguardian.com/wp-content/themes/hartford/images/ico-rss.gif" alt="" /></noscript></a></li>
				<li><a href="https://www.thehartfordguardian.com/feed/">Subscribe to the RSS Feed</a></li>
				<li><a href="http://www.feedburner.com/fb/a/emailverifySubmit?feedId=2574012" 	target="_blank">Subscribe to the feed via email</a></li>
			</ul>
        </div>
	
	</div>
	
    <div class="fix" style="height:15px !important;"></div>

	<div class="ads">

	<a  href="https://www.thehartfordguardian.com/about-2/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://www.thehartfordguardian.com/wp-content/uploads/2018/11/tutorialrepublic_125x125.jpg" /><noscript><img src="https://www.thehartfordguardian.com/wp-content/uploads/2018/11/tutorialrepublic_125x125.jpg" alt="" /></noscript></a>

	<a  href="https://www.thehartfordguardian.com/about-2/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://www.teachasana.com/wp-content/uploads/2013/01/YT_Ad_125x125.png" /><noscript><img src="https://www.teachasana.com/wp-content/uploads/2013/01/YT_Ad_125x125.png" alt="" /></noscript></a>

	<a  href="Enter the page slug/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Advertise Here" class="last" data-lazy-src="https://www.thehartfordguardian.com/wp-content/themes/hartford/images/ad-here.gif" /><noscript><img src="https://www.thehartfordguardian.com/wp-content/themes/hartford/images/ad-here.gif" alt="Advertise Here" class="last" /></noscript></a>

</div><!--/ads-->	
		
	<div class="fix"></div>
	
	<div class="subcol fl hl3">
	
		<div class="widget"><h2 class="hl"><a class="rsswidget" href="https://www.thehartfordguardian.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2014%2014'%3E%3C/svg%3E" alt="RSS" data-lazy-src="https://www.thehartfordguardian.com/wp-includes/images/rss.png" /><noscript><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.thehartfordguardian.com/wp-includes/images/rss.png" alt="RSS" /></noscript></a> <a class="rsswidget" href="https://www.thehartfordguardian.com/">Subscribe</a></h2><ul><li><a class='rsswidget' href='https://www.thehartfordguardian.com/2020/09/14/connecticut-to-provide-food-boxes-to-residents/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=connecticut-to-provide-food-boxes-to-residents'>Connecticut to Provide Food Boxes to Residents</a></li><li><a class='rsswidget' href='https://www.thehartfordguardian.com/2020/09/12/connecticut-journalist-sues-halle-berry-for-copyright-infringement-media-suppression/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=connecticut-journalist-sues-halle-berry-for-copyright-infringement-media-suppression'>Connecticut Journalist to Sue Halle Berry for Copyright Infringement, Media Suppression</a></li><li><a class='rsswidget' href='https://www.thehartfordguardian.com/2020/09/10/connecticut-cities-to-celebrate-9-11-anniversary/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=connecticut-cities-to-celebrate-9-11-anniversary'>Connecticut Cities, Nation, to Celebrate 9/11 Anniversary</a></li><li><a class='rsswidget' href='https://www.thehartfordguardian.com/2020/09/09/hartford-public-school-navigates-spyware-attack-on-day-one/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=hartford-public-school-navigates-spyware-attack-on-day-one'>Hartford Public School Navigates Spyware Attack</a></li><li><a class='rsswidget' href='https://www.thehartfordguardian.com/2020/09/08/bloomfield-residents-honor-chadwick-boseman-black-panther-star/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=bloomfield-residents-honor-chadwick-boseman-black-panther-star'>Bloomfield Residents Honor Chadwick Boseman, Black Panther Star</a></li><li><a class='rsswidget' href='https://www.thehartfordguardian.com/2020/09/08/connectikid-to-host-annual-gala-online/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=connectikid-to-host-annual-gala-online'>ConnectiKid To Host Annual Gala Online</a></li><li><a class='rsswidget' href='https://www.thehartfordguardian.com/2020/09/07/connecticut-records-one-million-covid-19-tests/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=connecticut-records-one-million-covid-19-tests'>Connecticut Records One Million COVID-19 Tests</a></li><li><a class='rsswidget' href='https://www.thehartfordguardian.com/2020/09/04/rep-larson-delivers-funding-for-sexual-violence-victims-stalking/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=rep-larson-delivers-funding-for-sexual-violence-victims-stalking'>Rep. Larson Delivers Funding for Sexual Violence Victims, Stalking</a></li><li><a class='rsswidget' href='https://www.thehartfordguardian.com/2020/09/03/veteran-affairs-will-hold-stand-down-even-to-support-veterans/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=veteran-affairs-will-hold-stand-down-even-to-support-veterans'>Veteran Affairs Will Hold ‘Stand Down 2020’ Event to Support Veterans</a></li><li><a class='rsswidget' href='https://www.thehartfordguardian.com/2020/09/02/unemployment-rate-extremely-high-in-connecticut/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=unemployment-rate-extremely-high-in-connecticut'>Unemployment Rate Extremely High in Connecticut</a></li></ul></div><!--/widget--><div class="widget"><h2 class="hl">Tweet to Us</h2>			<div class="textwidget"><a href="https://twitter.com/intent/tweet?screen_name=guardianeditor" class="twitter-mention-button" data-show-count="false">Tweet to @guardianeditor</a>

</div>
		</div><!--/widget--><div class="widget"><h2 class="hl">Categories</h2>
			<ul>
					<li class="cat-item cat-item-3"><a href="https://www.thehartfordguardian.com/category/art-culture/">A &amp; E</a>
</li>
	<li class="cat-item cat-item-824"><a href="https://www.thehartfordguardian.com/category/neighborhood/bloomfield/">Bloomfield</a>
</li>
	<li class="cat-item cat-item-1904"><a href="https://www.thehartfordguardian.com/category/submissions/boardstaff/">Board/Staff</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://www.thehartfordguardian.com/category/business-beat/">Business</a>
</li>
	<li class="cat-item cat-item-693"><a href="https://www.thehartfordguardian.com/category/neighborhood/east-hartford-neighborhood/">East Hartford</a>
</li>
	<li class="cat-item cat-item-1533"><a href="https://www.thehartfordguardian.com/category/submissions/">Editoral</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://www.thehartfordguardian.com/category/featured/" title="Featured News ">Featured</a>
</li>
	<li class="cat-item cat-item-621"><a href="https://www.thehartfordguardian.com/category/neighborhood/hartford-neighborhood/">Hartford</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://www.thehartfordguardian.com/category/health/">Health</a>
</li>
	<li class="cat-item cat-item-564"><a href="https://www.thehartfordguardian.com/category/opinion/letters/" title="Letters to the editor about an article published on www.thehartfordguardian.com or other news media outlet.">Letters</a>
</li>
	<li class="cat-item cat-item-8"><a href="https://www.thehartfordguardian.com/category/nation/">Nation</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://www.thehartfordguardian.com/category/neighborhood/">Neighborhood</a>
</li>
	<li class="cat-item cat-item-7"><a href="https://www.thehartfordguardian.com/category/opinion/">Opinion</a>
</li>
	<li class="cat-item cat-item-2906"><a href="https://www.thehartfordguardian.com/category/politics/">Politics</a>
</li>
	<li class="cat-item cat-item-5197"><a href="https://www.thehartfordguardian.com/category/featured/sunday-read/">Sunday Read</a>
</li>
	<li class="cat-item cat-item-11"><a href="https://www.thehartfordguardian.com/category/travel/">Travel</a>
</li>
	<li class="cat-item cat-item-746"><a href="https://www.thehartfordguardian.com/category/neighborhood/west-hartford-neighborhood/">West Hartford</a>
</li>
	<li class="cat-item cat-item-610"><a href="https://www.thehartfordguardian.com/category/neighborhood/windsor/">Windsor</a>
</li>
	<li class="cat-item cat-item-9"><a href="https://www.thehartfordguardian.com/category/youth-in-action/">Youth</a>
</li>
			</ul>

			</div><!--/widget-->	
	</div><!--/subcol-->
		
	<div class="subcol fr hl3 sidebar-right-item-resposnive">

				
		
			<div class="widget">
				
				<h2 class="hl">Information</h2>
				<ul>
					<li><a href="http://www.caribunity.com">CaribUnity</a></li>
					<li><a href="http://www.cublogz.com">CUBlogz</a></li>
					<li><a href="http://www.caribuhost.org">Powered by CaribUnity</a></li>
					<li><a href="#">Entries RSS</a></li>
					<li><a href="#">Comments RSS</a></li>
				</ul>
				
			</div><!--/widget-->
		
					
	</div><!--/subcol-->
	
</div><!--/col2-->

		<div class="fix"></div>

	</div><!--/columns -->
	
	<div id="footer">
		<p><a href="http://aomtemplates.com/">Copyright &copy;</a> <a href="https://www.thehartfordguardian.com/">The Hartford Guardian</a>.  
</div><!--/footer -->

</div><!--/page -->

<button id="responsive-menu-button"  tabindex="1"
        class="responsive-menu-button responsive-menu-boring
         responsive-menu-accessible"
        type="button"
        aria-label="Menu">

    
    <span class="responsive-menu-box">
        <span class="responsive-menu-inner"></span>
    </span>

    </button><div id="responsive-menu-container" class="slide-right">
    <div id="responsive-menu-wrapper" role="navigation" aria-label="main-menu">
                                                        <ul id="responsive-menu" role="menubar" aria-label="main-menu" ><li id="responsive-menu-item-24755" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-item"  role="none"><a href="https://www.thehartfordguardian.com" class="responsive-menu-item-link" tabindex="1" role="menuitem">Home</a></li><li id="responsive-menu-item-24754" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a href="https://www.thehartfordguardian.com/about-2/" class="responsive-menu-item-link" tabindex="1" role="menuitem">About Us</a></li><li id="responsive-menu-item-24753" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a href="https://www.thehartfordguardian.com/archives/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Archives</a></li><li id="responsive-menu-item-24752" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a href="https://www.thehartfordguardian.com/donate/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Donate</a></li></ul>                                                                </div>
</div>

<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.thehartfordguardian.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-6151060-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<!-- Piwik -->

<script type="text/javascript">

  var _paq = _paq || [];

  _paq.push(["trackPageView"]);

  _paq.push(["enableLinkTracking"]);



  (function() {

    var u=(("https:" == document.location.protocol) ? "https" : "http") + "://jsmalls.sdf.org/piwik/";

    _paq.push(["setTrackerUrl", u+"piwik.php"]);

    _paq.push(["setSiteId", "4"]);

    var d=document, g=d.createElement("script"), s=d.getElementsByTagName("script")[0]; g.type="text/javascript";

    g.defer=true; g.async=true; g.src=u+"piwik.js"; s.parentNode.insertBefore(g,s);

  })();

</script>

<!-- End Piwik Code -->
<script src="https://www.thehartfordguardian.com/wp-content/cache/min/1/6964cf224a136ba236bb9ccf65fc368a.js" data-minify="1" defer></script></body>
</html>

</div><!--/post-->

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-135004743-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-135004743-1');
</script>
	<!-- Begin Constant Contact Active Forms -->


<!-- End Constant Contact Active Forms -->		
			<html>
	<head>
		<meta name="msvalidate.01" content="EF12DCE19556D215D09F2E4408B685E3" />
		<title>Your SEO optimized title</title>
	</head>
	<body data-rsssl=1>
		
	<script src="https://www.thehartfordguardian.com/wp-content/cache/min/1/6964cf224a136ba236bb9ccf65fc368a.js" data-minify="1" defer></script></body>
</html>
    
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1600178446 -->